Page 1 of 1

Error creating certificate

Posted: Tue Apr 26, 2016 5:29 pm
by MitchDart
I am currently integrating with the REST Api. Everything is going smoothly and I am able to make calls such as retrieve configs. However I need a certificate to execute transactions.

In the back office I tried to create a certificate. When I try to click generate certificate I receive a "System Failure" error with no information. Image linked below.

I have tried to paste my CSR in the box which also doesn't do anything.

I also noticed that when I do the /api/merchant/configuration?mode=test rest call. I receive all my details however the applications list is empty. Does this have something to do with my error?

Any help will be appreciated.

Thanks,
Mitch

Re: Error creating certificate

Posted: Fri Apr 29, 2016 9:31 am
by samora
Can you please DM me your user group number? Also, can you please advise on the exact URL you are making use of in your REST call to the gateway.

Re: Error creating certificate

Posted: Mon May 02, 2016 12:13 pm
by samora
MitchDart it seems that your group has been migrated to point to the new URL. I would assume that the issue has been resolved.

Re: Error creating certificate

Posted: Thu May 26, 2016 10:08 am
by samora
This depends on which gateway you are processing through. Please confirm your service endpoint so that we can assist you further.